Support » Plugin: Blogger Importer » Error when importing blogger .xml file into wordpress

  • Hi there,

    I am a brand new WP user (and barely know what I’m doing!) and have a Blogger blog I’m trying to transfer over to self-hosted WP. I’m having trouble importing my blogger .xml file into WP (via bluehost).

    I followed the instructions on http://www.wpbeginner.com/wp-tutorials/how-to-switch-from-blogger-to-wordpress-without-losing-google-rankings/ but my posts nor anything else never got imported.

    When I used the Blogger importer, it appeared to load and even indicated that the .xml uploaded 100% but after that, all that appeared was a button that said Submit but there was nothing to submit. I navigated away to another page and then went back to the upload page and this message appeared:

    Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    My .xml file is about 10MB and definitely has ‘post-related stuff’ in it. I checked my php.ini via the PHP Settings plug in and saw that and my upload_max_filesize and post_max_size are both set to 64M and file_upload is ON.

    Upon reading other suggestions, I tried setting max_execution_time & max_input_time = 300 but that didn’t help either.

    I tried clearing my cache on the site and on my brower (Chrome Version 67.0.3396.87 (Official Build) (64-bit)) and even rebooted my computer.

    I’ve been told I’m working in maintenance mode but don’t know if that has anything to do with it. http://box2078.temp.domains/~myepicu1/

    I’m not sure what else to try and am hoping someone can help me out!

    Thank you!

    Christine 🙂

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • You have to increase these limits in you php.ini file

    ;;;;;;;;;;;;;;;;
    ; File Uploads ;
    ;;;;;;;;;;;;;;;;
    
    ; Maximum allowed size for uploaded files.
    upload_max_filesize = 100M
    
    ;;;;;;;;;;;;;;;;;;;
    ; Resource Limits ;
    ;;;;;;;;;;;;;;;;;;;
    
    max_execution_time = 120     ; Maximum execution time of each script, in seconds
    max_input_time = 120	; Maximum amount of time each script may spend parsing request data
    memory_limit = 1024M      ; Maximum amount of memory a script may consume (8MB)
    • This reply was modified 4 years, 3 months ago by WMEric.
Viewing 1 replies (of 1 total)
  • The topic ‘Error when importing blogger .xml file into wordpress’ is closed to new replies.