Support » Plugin: Simple Cron » error when I want to activate

Viewing 1 replies (of 1 total)
  • Plugin Author ChrisHurst

    (@chrishurst)

    Most likely that is caused by an older version of PHP.
    We have released an update to the plugin that will properly check your PHP version.
    Please contact us on our website if you require assistance with upgrade your PHP version.

    Thank You!

Viewing 1 replies (of 1 total)
  • The topic ‘error when I want to activate’ is closed to new replies.