Support » Plugins and Hacks » Error when executing plugin’s.

Error when executing plugin’s.

  • ———
    You don’t have permission to access /wp-admin/options-general.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    That’s what I get every time I try to execute a plugin. I have tried to chmod the file and directory to 777, no luck. Suggestions? AIM would be best, DHermit202

Viewing 8 replies - 1 through 8 (of 8 total)
  • help!

    you were patient with your bump, thank you 🙂

    Im not sure I can lend you any real help, but I can tell you that you do need to chmod wp-admin or ANY of the files within that dir. to 777. Thats not the solution.

    chmod wp-admin : 755
    chmod the files within it: 644

    Now .. a little more info: you mentioned a plugin, except that /wp-admin/options-general.php isnt related to any plugin. So is this a plugin issue or an /wp-admin/options-general.php issue? Please elaborate.

    Is this a new install? Or an install that was working fine until you got this error?

    Everything worked fine. I tried 2 different adsense plugins, and both give me this error when I submit a new block.





    [Moderated: Future ‘bumps’ to this thread will be deleted]

    Y’know, bumping more than a couple of times is NOT a cool thing to do.

    If anyone knew how to help you with your problem, one assumes they would have posted by now.

    Most of us have absolutely no problem utilizing adsense; in fact in most cases, there’s not really any real reason to use a plugin. Simply placing the relevant code where you wish it to display usually accomplishes what’s needed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error when executing plugin’s.’ is closed to new replies.