Support » Plugin: Pods - Custom Content Types and Fields » Error when Creating a Pod

  • Resolved martinneumannat

    (@martinneumannat)


    I have installed Pods on a multisite network and found out that I cannot create any pod. Trying to set up a new pod will let me define the name, when I click on next page, I get the error message:
    Pod not found

    I am stuck, anybody has an idea what could be the problem?

    I use pods on other sites and never had this kind of problem.

    I am hosting this particular site on Siteground, and here the debug info:
    WordPress Version: 5.4.2

    PHP Version: 7.3.18

    MySQL Version: 5.7.25

    Server Software: Apache

    Your User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

    Session Save Path: /tmp

    Session Save Path Exists: Yes

    Session Save Path Writeable: Yes

    Session Max Lifetime: 1440

    Opcode Cache:

    Apc: No
    Memcached: No
    OPcache: Yes
    Redis: No

    Object Cache:

    APC: No
    APCu: No
    Memcache: No
    Memcached: Yes
    Redis: No

    WPDB Prefix: pkl_2_

    WP Multisite Mode: Yes

    WP Memory Limit: 64M

    Current Memory Usage: 35,884M

    Current Memory Usage (real): 38,000M

    Pods Network-Wide Activated: No

    Pods Install Location: /home/customer/www/abundanthealth.info/public_html/wp-content/plugins/pods/

    Pods Tableless Mode Activated: No

    Pods Light Mode Activated: No

    Currently Active Theme: Wellness Pro

    Currently Active Plugins:

    AddToAny Share Buttons: 1.7.41
    AMP: 1.5.4
    Atomic Blocks – Gutenberg Blocks Collection: 2.8.4
    Brazilian Market on WooCommerce: 3.7.2
    Caldera Forms: 1.9.1
    Claudio Sanches – Correios for WooCommerce: 3.8.0
    Claudio Sanches – PagSeguro for WooCommerce: 2.14.0
    CoBlocks: 2.0.2
    Duplicate Post: 3.2.4
    Facebook for WooCommerce: 1.11.4
    Genesis Connect for WooCommerce: 1.1.0
    Genesis Layout Extras: 2.1.2
    Loco Translate: 2.4.0
    MslsMenu: 2.2
    Multisite Language Switcher: 2.4.6
    Multisite Post Duplicator: 1.7.6
    NetTantra Caldera Forms – Mautic Integration: 1.0.1
    Pods – Custom Content Types and Fields: 2.7.21
    QR Code PicPay for WooCommerce: 1.1.8
    SG Optimizer: 5.5.7
    Site Kit by Google: 1.10.0
    WooCommerce: 4.2.2
    WooCommerce PayPal Checkout Gateway: 2.0.3
    WP Mail SMTP: 2.1.1
    WP Mautic: 2.3.2
    WP Recipe Maker: 6.2.2

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jory Hogeveen

    (@keraweb)

    Hi @martinneumannat

    Please try to re-install Pods. It sounds like the installation might be incomplete.
    If that doesn’t work, please try the suggestions on this page: https://docs.pods.io/faqs/plugin-theme-conflicts/

    Let me know!

    Cheers, Jory

    martinneumannat

    (@martinneumannat)

    I found out the conflict is with SG Optimizer. It is the caching and optimization plugin that is optimized for Siteground hosting. Any idea which kind of setting may be causing this error?

    Plugin Author Jory Hogeveen

    (@keraweb)

    Hi @martinneumannat

    I’m not familiar with the SG Optimizer, maybe Siteground can help you with that?

    Cheers, Jory

    Plugin Author Scott Kingsley Clark

    (@sc0ttkclark)

    Just a heads up, we’re working on a fix for our session handling which appears to be conflicting with SG Optimizer. This in the next feature release for Pods where sessions will default to off but in a backwards compatible way for those people who needed them. Coincidentally, this was already planned so I’m glad we have this already in motion.

    You can workaround the session starting using this snippet in your wp-config.php:

    define( 'PODS_SESSION_AUTO_START', false );

    ry6n

    (@ry6n)

    All good after adding define(‘PODS_SESSION_AUTO_START’, false); inside wp-config.php

    Thanks to Scott!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.