Support » Fixing WordPress » Error when answering to a comment

  • Hi all,

    I am using Worpdress 4.6.1 with Theme Highend.

    Today, when I tried to answer to comments, I get a red “You Lose! Good Day Sir!” Message right below the text window, between the Abort and the Answer button.

    When I press the answer button, the spinning circle appears, then the strange message appears and nothing else happen.

    I tried:
    – Accessing from Mac and PC
    – Accessing from Safari and Chrome
    – Accessing with an admin account and a regular (post) account
    – Answering with different texts
    – Everything in the wordpress installation is up-to-date
    – We host at Bluhost

    Does anyone have an idea what could be the problem?
    I hope I posted all the relevant information, otherwise please give me a shout.

    Thanks in advance for your help & suggestions

    Best
    Steffen

Viewing 3 replies - 1 through 3 (of 3 total)
  • No help here, but having the same issue on a client’s blog. It’s only if you reply to comments in the Admin area. You can reply on the front of your site to the post comment.

    Lisa B.

    Thread Starter sorga68

    (@sorga68)

    Hi Lisa,

    very curious. So there’s little hope it will work again without further research. Let me know, if yu find something and I’ll do the same.

    I wasn’t sure if there is a drawback in replying from the front, but it seems to be a good workaround. Thanks for sharing.

    Best
    Steffen

    I’m seeing this same error also. great.

    Any updates?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error when answering to a comment’ is closed to new replies.