Support » Plugin: Multisite Plugin Manager » Error when adding new site

  • Resolved ronniead

    (@ronniead)


    I believe this issue has started since I upgraded to WP 3.5. Whenever I create a new site (in MultiSite), I get the following error:

    Warning: fopen(/home/click/public_html/wp-content/plugins/EMPTY) [function.fopen]: failed to open stream: No such file or directory in /home/click/public_html/wp-includes/functions.php on line 3508

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/click/public_html/wp-includes/functions.php on line 3511

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/click/public_html/wp-includes/functions.php on line 3514

    Warning: Cannot modify header information – headers already sent by (output started at /home/click/public_html/wp-includes/functions.php:3508) in /home/click/public_html/wp-includes/pluggable.php on line 876

    http://wordpress.org/extend/plugins/multisite-plugin-manager/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I get the same error whenever I add a site to WordPress multisite 3.5.1. When I go back to the admin dashboard everything is fine and the site is added. Didn’t have this problem previous to updating to WordPress 3.5.1 but then again I haven’t added a site in a while.

    Plugin Author Aaron Edwards

    (@uglyrobot)

    I think I’ve got this nailed in 3.1.4.

    Albert

    (@planetshaker)

    I still get this problem with WP 3.8 and WPM 3.1.4 (seen 2 minutes ago):

    Warning: fopen(/www/htdocs/w0116cec/websites/wp-content/plugins/EMPTY): failed to open stream: No such file or directory in /www/htdocs/w0116cec/websites/wp-includes/functions.php on line 3666
    
    Warning: fread() expects parameter 1 to be resource, boolean given in /www/htdocs/w0116cec/websites/wp-includes/functions.php on line 3669
    
    Warning: fclose() expects parameter 1 to be resource, boolean given in /www/htdocs/w0116cec/websites/wp-includes/functions.php on line 3672
    
    Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w0116cec/websites/wp-includes/functions.php:3666) in /www/htdocs/w0116cec/websites/wp-includes/pluggable.php on line 896
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error when adding new site’ is closed to new replies.