Support » Plugin: Import users from CSV with meta » Error when activating “The plugin does not have a valid header”

  • Hi,

    I have installed the plugin, both from the dashboard and by FTP but I keep getting this error: “The plugin does not have a valid header” when I hit the Activate button.

    Any idea how to fix?

    Thanks,
    Syl

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Javier Carazo

    (@carazo)

    @syllogic,

    It seems like the plugin is not being uploaded (or downloaded from the repository) properly.

    Try to redo it again.

    Hi,

    Thanks for your speedy answer. Unfortunately: no luck 🙁 Installed it on a WP 4.6 site too, same issue after Activating.

    Thanks!
    Syl

    • This reply was modified 2 years, 11 months ago by Syllogic.
    Plugin Author Javier Carazo

    (@carazo)

    No, I have it working in dozens of sites and look at how many active installs and downloads.

    Maybe something in your hosting or another plugin is creating this problem.

    I got this message too when I tried to ACTIVATE.

    Then I went to the plugins list and clicked again ACTIVATE, and it worked.

    Plugin Author Javier Carazo

    (@carazo)

    This is really strange also. I am going to upload a new version today (or tomorrow) I expect that this problem will disappear then.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error when activating “The plugin does not have a valid header”’ is closed to new replies.