Support » Plugin: Jetpack by WordPress.com » [Error] WebSocket connection to ‘wss://public-api.wordpress.com/pinghub/wpcom/me

  • Resolved David

    (@unkny)


    Hello,

    I have this error multiple times on every wordpress site i run, same does ALL of my friends who runs web/internet firms which delivers websites based on wordpress.

    [Error] WebSocket connection to ‘wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data’ failed: Unexpected response code: 403

    And this goes over and over in the dev source code fails:

    [Error] WebSocket connection to ‘wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data’ failed: Unexpected response code: 403

    And this:
    [Error] Failed to load resource: the server responded with a status of 404 () (nb.json, line 0)https://widgets.wp.com/languages/notifications/nb.json

    All over our sites. We run every wordpress up tp date, plugins.

    Ive seen this problem ALL over the web, on your support forums, GitHub, but no solutions!

    I would really like a fix to this problem, dough it makes our sites slower.

    • This topic was modified 1 year, 11 months ago by David. Reason: Change of field

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support supernovia

    (@supernovia)

    Hi David,

    Looks like you’re following up with our developers at https://github.com/Automattic/jetpack/issues/9170#issuecomment-431971840

    Please continue over there so they can help you address this.

    But i have disabled the jetpack. And the problem still occur.

    It seems it tries to connect to wordpress and wp.me.

    So if jetpack is disabled and the same error comes up i doubt this has anything to do with jetpack. If you read the error messages. Really read them. And they are copied in here after jetpack was disabled.

    Someone told me it was a http/1 problem and that it worked when they changed to using https/2.

    Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    If the problem still occurs when Jetpack is deactivated, then it is most likely not a Jetpack problem, and therefore would not be something we’ll be able to help you with.

    Regardless though, I could be wrong. You’re already working with our developers at https://github.com/Automattic/jetpack/issues/9170#issuecomment-431971840 so it would be best to continue there so that efforts and answers are not fragmented. They are the experts, the final say if you will, on what Jetpack does.

    Our developers will reply there as soon as they can.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Error] WebSocket connection to ‘wss://public-api.wordpress.com/pinghub/wpcom/me’ is closed to new replies.