Support » Plugin: Yoast SEO » Error, vulnerability??

Viewing 3 replies - 1 through 3 (of 3 total)
  • SVTX

    (@12ax7)

    You might want to consider installing this plugin:
    https://wordpress.org/plugins/theme-my-login/

    It sets a themed login page (you can change it’s default url: /login to whatever you like because it works with the page ID) and then activate the security feature, which allows you to disable wp-login.php entirely.

    Also if you install Wordfence (https://wordpress.org/plugins/wordfence/) you can set it so that every login with a non-existens username (or several attempts, as you prefer) will get that IP address blocked.

    Wordfence has gread documentation on each setting which are worth reading.

    I hope this will help you.

    Plugin Support amboutwe

    (@amboutwe)

    After reviewing the closed issues related to this error, this must be fixed by the plugin, theme, or function that you use to hide the admin page.

    Changelogs for iThemes Security and WPS Hide Login indicate they both have fixed the issue.

    If you’re using either of these, please update and/or contact them for further assistance.

    If you’re using something else, please reach out to their development team and refer them to this discussion: https://github.com/Yoast/wordpress-seo/issues/4447

    alex.alp

    (@alexalp)

    so you are saying this is not a problem caused by Yoast SEO? I am not using Theme my login plugin, or Wordfence or WPS Hide Login. I am using All In One WP Security & Firewall plugin, i will contact them then and keep you posted

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error, vulnerability??’ is closed to new replies.