Support » Plugin: TP Education » Error Versions 2.5 and 2.6

  • The versions 2.5 and 2.6 are broken.

    I have WP 4.8.2, with theme “Graduate”.

    When I updated the tp-education plugin from version 2.4 to version 2.5, I get the WSOD(white screen) in WP. So I used a backup to restore it to version 2.4!

    Now, with this new version (2.6) the same happens again, then I restore it to version 2.4.

    Please, fix this bug!

    Att

Viewing 1 replies (of 1 total)
  • Plugin Author themepalace

    (@themepalace)

    Hello @felipemath,

    Thanks for the heads up.

    Sorry for the late response as we got caught up in our big festival here.

    The issue has been fixed in our latest version 2.9 ( as the date of this comment written ). Please update to the latest one.

    Hope this helps.

    Regards,
    Theme Palace

    Please let us know if any other issues persist.

Viewing 1 replies (of 1 total)
  • The topic ‘Error Versions 2.5 and 2.6’ is closed to new replies.