WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error using the last version

[Resolved] Error using the last version

  • chiribombi
    Member

    @chiribombi

    Hello, I’ve been using the plugin “football pool” and all good, but when you upgrade to the latest version I get the following error:

    The plugin could not be activated because it triggered a fatal error.
    Fatal error: Call to undefined method DateTime::getTimestamp() in /…/…/public_html/wp-content/plugins/football-pool/classes/class-football-pool.php on line 64

    Can you tell me it is because this error? If not, could someone give me the pre-final version to work with this plugin?

    http://wordpress.org/extend/plugins/football-pool/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author AntoineH
    Participant

    @antoineh

    The getTimestamp() method requires PHP version 5.3 or higher; I missed that one. Luckily there is a simple fix for it. I will upload a new version tonight.

    Please let me know if this fixes your problem.

    p.s. you can always download older version here.

    chiribombi
    Member

    @chiribombi

    Yes, now works correctly.
    Thank you very much for your assistance in quickly.
    Greetings!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error using the last version’ is closed to new replies.