WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error using premium

[Resolved] Error using premium

  • j007jim007
    Member

    @j007jim007

    Purchased premium and installed 100s of fyn items.

    Now when searching it displays the map and below but before the text results I get these errors.

    Please can you advise.

    Warning: deg2rad() expects parameter 1 to be double, string given in /home/laxfsco/public_html/wp-content/plugins/wp-find-your-nearest-premium/includes/getFYNSearchResults.php on line 60

    Warning: deg2rad() expects parameter 1 to be double, string given in /home/laxfsco/public_html/wp-content/plugins/wp-find-your-nearest-premium/includes/getFYNSearchResults.php on line 60

    Warning: deg2rad() expects parameter 1 to be double, string given in /home/laxfsco/public_html/wp-content/plugins/wp-find-your-nearest-premium/includes/getFYNSearchResults.php on line 60

    Warning: deg2rad() expects parameter 1 to be double, string given in /home/laxfsco/public_html/wp-content/plugins/wp-find-your-nearest-premium/includes/getFYNSearchResults.php on line 60

    http://wordpress.org/extend/plugins/wp-find-your-nearest/

Viewing 1 replies (of 1 total)
  • Adam Sargant
    Member

    @adamsargant

    Hi James… that error occurs when you have FYN custom post types published that don’t have latitude and longitude values assigned to them… the next update will have a smoother method of error trapping but all FYN entries must have a location associated with them

    Regards

    Adam

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error using premium’ is closed to new replies.