WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error using latest products widget

[Resolved] Error using latest products widget

  • mgcreative

    @mgcreative

    When I first installed the plugin on my client’s site the Latest Products widget was working fine. Then one day it stopped working and gave the error

    Cannot generate shortcode for this configuration.
    Error: Cannot pull Latest Products from server: Status: Not OK; Error: Not authorized.
    Click Refresh in your browser to reload page.
    If errors persist please contact us at wordpress@qtmsoft.com

    In addition whenever someone visits the site while the widget is active I receive an email that says

    Error: Cannot pull Latest Products from server: Status: Not OK; Error: Not authorized\nCLIENT IP: (IP address) \nPROXY IP: \n If errors persist please forward this email to wordpress@qtmsoft.com

    What can I do to fix this and get Latest Products working again? The client does have a paid Ecwid account.

    http://wordpress.org/plugins/ecwid-useful-tools/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error using latest products widget’ is closed to new replies.