Error upon file upload (3 posts)

  1. johnji
    Posted 9 years ago #

    Upon (manually via ftp) upgrading to 2.2 I’m receiving the following error message when I attempt to upload images inside Manage/Posts:

    The uploaded file could not be moved to /wp-content/uploads/2007/06.
    Warning: Cannot modify header information - headers already sent by (output started at /wp-admin/admin-functions.php:1965) in /wp-includes/functions.php on line 1348

    Things I have tried already:

    • Deleting all files except wp-config and completely uploading again
    • reuploading admin-functions.php and functions.php
    • checking the permissions on the uploads folder and all it’s content
    • disabling all plugins

    Which leaves me at a bit of loss as how to proceed. I can of course manually upload images to my site via ftp and link manually, but kind of enjoy using the text editor and file manager despite knowing the code.

    Any suggestions much appreciated.

  2. raj712
    Posted 9 years ago #

    Yeah, I get the same error as well. Is there a solution for it?

  3. shardul
    Posted 9 years ago #

    I am also having the same problem after updating a site that I manage to WP 2.2.1 - anyone have any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic