Support » Plugin: Ultimate CMS » Error upon activating

  • Resolved diver66

    (@diver66)


    Hi,

    I am using your plugin for months and months now, and never had a problem,
    I just updated it without a problem

    Parse error: syntax error, unexpected T_FUNCTION in /srv/www/vhosts/xxxx.com/subs/2012/wp-content/plugins/ultimate-cms/class-xydac-cms-module.php on line 485

    what can cause this ?

    I have also desinstalled and delete the plugun, and then reinstalled, but no change

    regards

    Joe

    http://wordpress.org/extend/plugins/ultimate-cms/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am also having this problem. In my case, its a brand new install on a local MAMP site. Have not tried plugin on a live site.

    Plugin Author XYDAC

    (@deepakseth)

    Seems you PHP version is less than 5.3,
    Made the changes required for running on 5.2..

    Please update and let me know if it helps.?
    -Xydac

    Thanks for your quick help,
    deinstalled it and installed your version 1.01

    Fatal error: Call to a member function get_registered_option() on a non-object in /srv/www/vhosts/xxx.com/subs/2012/wp-content/plugins/ultimate-cms/index.php on line 305

    is what I am getting now, thanks for your support

    Plugin Author XYDAC

    (@deepakseth)

    Made a quick fix.

    Just reinstall from latest version and check..!!!

    -Xydac

    The update worked on my end. Thanks for the quick fix.

    you are the man, thank you very much for your ongoing support

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error upon activating’ is closed to new replies.