Support » Plugin: Automatic Youtube Video Posts Plugin » Error upon activating the plugin

  • I get the following error/warning on my admin page when I activate the plugin:

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in /home/**/public_html/wp-includes/functions.php on line 4045

Viewing 1 replies (of 1 total)
  • Plugin Author ternstyle

    (@mpraetzel)

    Hmmmm. Usually this is due to the use of the WordPress current_user_can function. However, when looking into the plugin, it appears all usage of that function is compliant. Are you using the Free or the PRO version?

Viewing 1 replies (of 1 total)
  • The topic ‘Error upon activating the plugin’ is closed to new replies.