Edge Suite
[resolved] Error uploading oam (3 posts)

  1. Freddela
    Posted 2 years ago #

    I have this error when I try to upload oam files : Extraction of /web/sites/clarahost-fr/0/63/201712/public/www/wp-content/uploads/edge_suite/tmp/graphe_secteur.oam failed.

    When i check with filezilla, the directory edge_suite is not created in the the upload directory. When I create it manually, i have the same error and 3 directories appear now : edge_tmp, project and tmp.

    This afternoon, I've tried installation and uploading in a local wordpress site that I use for testing : everything is fine...
    Thanks for any assistance.


  2. ti2m
    Plugin Author

    Posted 2 years ago #

    it looks like something is off with your permissions. Before uploading you should get an error message anyway that wp-content/uploads/edge_suite could not be created.

    Try setting the permissions of the 3 directories to 777 for testing

  3. ti2m
    Plugin Author

    Posted 2 years ago #

    I'm marking this as resolved, due to inactivity, feel free to reopen.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Edge Suite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.