WordPress.org

Forums

Membership
[resolved] Error Uploading Media to the Media Library (3 posts)

  1. dfeagin
    Member
    Posted 2 years ago #

    When I attempt to upload an asset to the Media Library I get the following error: Error saving media attachment.

    Would this have anything to do with the fact that I have specified a path in the options for downloads/media protection in the options area of the plugin?

    My hosting provider is telling me that I have the correct permissions to the normal wp-content/uploads folder.

    When I want to upload protected content do I upload that to the media library like normal or does it need to be uploaded to the site via FTP into a special folder?

    Thanks,
    Derek

    http://wordpress.org/extend/plugins/membership/

  2. WPMU DEV - Your WordPress Team
    WPMU DEV Support Staff
    Plugin Author

    Posted 2 years ago #

    The media protection and downloads shouldn't cause an issue, they are only to mask the url's.

    It should be the same process to upload into the /uploads folder as usual.

    Have you altered the Actual Download URL in any way? you shouldn't need to change that.

    Kimberly

  3. dfeagin
    Member
    Posted 2 years ago #

    This had nothing to do with the membership plugin... there was a permissions issue on the WP server that our hosting provider ended up resolving.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Membership
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.