WordPress.org

Forums

WordPress Importer
Error Uploading (1 post)

  1. Ruck Kulture
    Member
    Posted 8 months ago #

    Hello,
    I'm trying to upload a xml file size 7.79 MB.
    I'm aware that the maximum size to upload is 7MB, but I really need to upload this file. Is there any way to increase the size permitted? or how can I break the file without affecting the data imported?
    I read on the support site that you can modify this upload size in the .php.ini file; however, I looked for it and don't really know where you can do that.
    PLEASE HELP!!..
    The error message I received is the following

    Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    the site I'm working on is http://www.savagespiritsmusic.com

    Thank you in advance :)

    https://wordpress.org/plugins/wordpress-importer/

Reply

You must log in to post.

About this Plugin

About this Topic