Support » How-To and Troubleshooting » Error upgrading..

Error upgrading..

  • Warning: Invalid argument supplied for foreach() in /usr/home/xerocool/domains/r0x0rz.info/public_html/wp-settings.php on line 101

    Why do I get that error on every nightly build I try to upgrade from WP 1.2.2?

Viewing 1 replies (of 1 total)
  • Currently there is no upgrade from version 1.2.2. If you are moving over to version 1.5 beta, ensure that you have deleted the files on your server rather than overwriting them.

    Also, once you have uploaded all of the files, remember to run .../wp-admin/upgrade.php.

Viewing 1 replies (of 1 total)
  • The topic ‘Error upgrading..’ is closed to new replies.