Support » Localhost Installs » Error upgrading Worpress

Error upgrading Worpress

  • When attempting to upgrade the version of WordPress on localhost I received the following message:
    “Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\dalestrail\wp-includes\class-http.php on line 949”

    I am currently running v3.4.1 and have upgraded successfully in the past.

    Any ideas?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error upgrading Worpress’ is closed to new replies.