Support » Installing WordPress » Error Upgrading to v2.0

  • Resolved zigge

    (@zigge)


    just tried upgrading to version 2 and when i point my browser to the upgrade.php file, i get this message…”Your PHP installation appears to be missing the MySQL which is required for wordpress”. I’ve followed the instructions but i guess i must be doing something wrong. Everything is fine once I roll back to v1.5.2

    any help gratefully received…

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error Upgrading to v2.0’ is closed to new replies.