WordPress.org

Support

Support » Installation » [Resolved] Error upgrading from 2.6.3 to 2.7

[Resolved] Error upgrading from 2.6.3 to 2.7

  • erika_conn
    Member

    @erika_conn

    http://tapc.ca

    This is why I hate upgrading.

    I tried to upgrade from 2.6.3 and this is what I get.

    Warning: require…../public_html/tapc.ca/wp-includes/compat.php) [function.require]: failed to open stream: No such file or directory in /home/cecon46/public_html/tapc.ca/wp-settings.php on line 238

    Fatal error: require() [function.require]: Failed opening required …../public_html/tapc.ca/wp-includes/compat.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /…../public_html/tapc.ca/wp-settings.php on line 238

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error upgrading from 2.6.3 to 2.7’ is closed to new replies.