Support » Plugin: WooCommerce » Error upgrade WooCommerce 2.0.1

  • FllOb

    (@fllob)


    Hello,

    I just updated to 2.0.1 and I get this error : Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘woocommerce_price_filter_init’ was given in /homepages/36/d416291444/htdocs/FllOb/wp-includes/plugin.php on line 406

    On store, I haven’t product images. 🙁

    Sorry if my english is bad, I’m French.

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error upgrade WooCommerce 2.0.1’ is closed to new replies.