Support » Fixing WordPress » error updating to 4.7

  • Resolved jwpalfa

    (@jwpalfa)


    Attempted to update from 4.6.1 to 4.7 via the dashboard and received the following error:

    Could not copy file.: wordpress/wp-includes/js/tinymce/plugins/paste/plugin.js

    What do I do next?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    In this case, you’ll need to upgrade manually: https://codex.wordpress.org/Upgrading_WordPress_Extended

    Don’t worry, it’s not as complicated as it seems at first glance, the guide is just excessively detailed.

    That’s weird. Is your site working or did it crash? If it crashed then I’ll recommend you to manually update to WordPress 4.7.

    You will have to use FTP to upload everything (apart from /wp-content/ folder & wp-config.php file) to your server. And it should work after that.

    Or just do what James said. 🙂

    • This reply was modified 2 years, 8 months ago by  Hardeep Asrani. Reason: Updated as James already replied

    Site is still working, no crash.

    Update manually following instructions as posted by James? – shudder 🙁

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    That’s what I would do. 😉

    Yikes! Almost out of my allotted disc space 🙁 Unpacking the zip file on the server caused an error – I guess that’s why the automated update process failed too.

    I cleaned out some old stuff and tried again and was successful.

    Thanks for your suggestions.

    Hmm I have the same exact issue, due to low server space….

    Following the ‘Detailed instructions…. on point 5… one should deactivate all plugins…. how would I do that as I can’t access the dashboard… both back and frontend are ‘crashed’….

    Any idea how may umm get on with the manual upload?

    It function perfectly for me, Thanks for your post James

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘error updating to 4.7’ is closed to new replies.