Support » Plugin: Maintenance » Error updating plugin to version 3.6.3

  • Resolved gusi1994

    (@gusi1994)


    Dear developers,

    after updating the plugin the to newest version 3.6.3 we noticed a second entry inside the plugins list of the maintenance plugin with the version 1.2.3.

    After checking the plugins folder we noticed that there is an index.php file with the following header infos:

    /*
    	Plugin Name: Maintenance
    	Plugin URI: http://wordpress.org/extend/plugins/maintenance/
    	Description: Take your site down from public view with a click of a button hiding the site when you need to change a few things or run an upgrade, making it only accessible by login and password. There is also an area to add a custom message which will be shown to the users while your site is down. Users stay on the same page when they input wrong initials.
    	Version: 1.2.3
    	Author: fruitfulcode
    	Author URI: http://fruitfulcode.com
    	License: GPL2
    */

    This header wasn’t there in version 3.6.2 of the plugin. On our site was the result, that the frontend was no longer available (Error 404). Deactivating the plugin solved the problem.

    I hope this helps to solve this issue.

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.