Support » Fixing WordPress » Error updating from 4.2.7 to 4.4.2

  • Hi,

    I’m trying to update my WordPress site from ver 4.2.7 to 4.4.2 and get this error message:

    constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/lucentde/public_html/wp-includes/functions.php on line 3624

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/lucentde/public_html/wp-includes/functions.php on line 3624

    can someone help me? many thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error updating from 4.2.7 to 4.4.2’ is closed to new replies.