Support » Plugin: Subscribe to Double-Opt-In Comments » Error – Update

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Alfred, which version do you have installed? The latest version is 6.3.1.

    Kind regards

    I have the last Version 6.3.1. But the same message come back “please update from Version 0.0 to 6.3.1”

    I have 10 times updated to 6.3.1 😛

    friendly greetings
    alfred

    Hi Alfred did you delete your browser cache? Do you have a cache plugin installed?

    Look this picture all plugins i have…
    http://www.suckmypic.net/3hh37ZdJ.png

    and i have tested with palemoon, firefox, ie
    and i have delete cache and try again, try again..

    the plugin works but the same message comes again =(

    or your plugin dont like genesis framework ?!

    Hi Alfred, go to this support URL and make sure you are using Google Chrome or any browser with the ability to translate the forum into English. Ask your question there and Tobiask will definitely help you.

    Just a note sometimes the URL might be down, this has happened to me a few times.

    Kind regards

    Hi Alfred, there is a new version 6.4.0. Perhaps this might fix your issue. Try and test it again, let us know if it works.

    Kind regards

    Plugin Author Tobiask

    (@tobiask)

    Should be fixed now 🙂

    Yeah its fixed 😉 thanks.

    kind regards

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error – Update’ is closed to new replies.