Support » Plugin: Custom Facebook Feed » Error: Unable to display Facebook posts

  • Resolved TwoGunRosie

    (@twogunrosie)


    I have 7 clients with websites that have this plugin installed and they were working fine a few days ago but now they have disappeared. All of them display the same error: Unable to display Facebook posts. I viewed all the websites on several different browsers – Chrome, Edge, and Firefox, but the Facebook posts are not visible. The error does not seem to be caused by an adblocker as another user suggested.

    I have tried deactivating and re-activating the plugin to no avail. I deactivated all other plugins to check for a conflict, but it still doesn’t work.

    Please help. I have clients who want answers.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hey TwoGunRosie,

    The fact that all seven sites stopped working at the same time indicate some underlying problem that most likely may be related to an access token. However, we cannot trouble shoot the problem until we are able to see the plugin’s System Info to help us determine the source.

    I have visited your site and note that you are using the most recent Free version (Version 2.8) on the site so the issue is not being caused by an outdated plugin. I suspect that whatever the underlying problem is will be the same for all of the sites since all are reported to have stopped working at the same time.

    To allow us to help you fix this issue, please send us the plugin’s System Info on one of the sites. Since your plugin’s System Info may contain some private data I ask that you submit it through our support link here. Please mention Ticket #218817 in your request for support on this matter so we can link it back correctly to this forum request when sending your plugin’s System Info.

    To get your plugin’s System Info go to:

    WordPress DashBoard – Facebook Feed – Settings – Support (tabbed page).
    Select all text in the “System Info” by clicking in the box, copy and then paste the ‘System Info’ into your reply.

    Also provide the shortcode you are currently using and the link to the specific site page where you have the plugin’s feed installed. I will wait for your response.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.