Support » Plugin: WPSiteSync for Content » Error: “Unable to authentication with Target site.”

  • Resolved leeked

    (@leeked)


    I’m using the latest version of WPSiteSync (1.2).

    When entering the site URL and credentials into the WPSiteSync settings page; I’m receiving a green check mark along with the message “Username and Password are valid.”

    However, when I press the “Push to Target” button on a post, it fails with the following error message: “Unable to authentication with Target site. Please re-enter credentials for this site.”

    • This topic was modified 3 years, 2 months ago by leeked.
Viewing 6 replies - 1 through 6 (of 6 total)
  • I too am receiving the same message – permalinks are set correctly, no maintenance or weird security installed on either target or source. I purchased premium too and so far this plugin and the addons have not worked at all. I sent in a support request weeks ago and never heard anything back… Pretty frustrated with my experience so far.

    Plugin Author ServerPress

    (@serverpress)

    Hello leeked, jonahcoyote,

    Sorry about the issue you are having. We would like to contact you both and get you up and running. Could you contact us via https://serverpress.com/contact. Be sure to include your handle that you used in the forum.

    Thanks

    @serverpress: I already used that contact form directly after posting my previous message in this forum. I haven’t received a reply yet.

    @serverpress: I too have posted another message to the contact form right after you guys asked me to, and still have not received a response. Is the contact form working?

    • This reply was modified 3 years, 2 months ago by jonahcoyote.

    @serverpress: Any update on this? It has been over a month and I have not received a response. Additionally, I just tried the latest version of WPSiteSync (1.2.2) and the problem still exists.

    I would like to purchase the Trailblazer membership but can’t until I actually witness this plugin function as promised.

    My issue was caused by having WPSiteSync network activated. After deactivating the network version and activating the plugin on each site – it started working.

    Thanks to the @serverpress team for finding and fixing the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Error: “Unable to authentication with Target site.”’ is closed to new replies.