WordPress.org

Support

Support » Plugins and Hacks » Error trying to activate plugin

Error trying to activate plugin

  • Hey when i try to activate the plug-in I get an error message saying

    Parse error: syntax error, unexpected ‘{‘ in /home/crimem2/public_html/pe/wp/wp-content/plugins/attachments/attachments.php on line 392

    I am running wordpress version 3.1.3 because i cannot upgrade to 3.2.1 because it says:

    You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9.

    I also have no other plugins activated so there is no conflict of plugins.

    Please help 🙂

    Thank you.

    Gaby

  • The topic ‘Error trying to activate plugin’ is closed to new replies.