Support » Plugin: Jetpack by » error trying to activate Jetpack

  • I get the following error when I click on the link button.

    Jetpack could not contact register_http_request_failed. This usually means something is incorrectly configured on your web host. Operation timed out after 15000 milliseconds with 0 bytes received

    I have no idea how to correct this problem

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the exact same problem. The weird part is that I’ve installed multiple instances of WordPress today using a one-click installer and connecting has worked for all of them except this one. I haven’t installed any new plugins, changed the theme or anything.



    Forum Moderator

    @kimberly: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

    Sorry about that. That etiquette on support sites is a new one to me. In any case, I found a fix for this in another thread just in case that will help ajc55ny:

    Thanks, Kimberly. I tried the solution you posted, but it failed.

    Maybe I am not following the instructions correctly. Here is what I did:

    First, I logged into FTP

    The next step says to create a folder called .PHP in “the username directory.” I don’t know what the username directory is, so I had to guess and I think I may have guessed wrong.

    I put the .PHP folder in wp-admin/user directory. Then I made another folder under .PHP called 5.3. Inside that folder, I created a text file, called PhPrc, without the txt file extension. I input the commands as in the link you provided.

    When that didn’t work, I moved the .PHP folder and the contents to the webroot, which didn’t work either.

    I guess I need to know if there is a problem with anything I did.

    Plugin Contributor Richard Archambault


    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:

    If you contact us through our form, please make sure to include a link to this thread in your message.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘error trying to activate Jetpack’ is closed to new replies.