Support » Plugin: Loco Translate » Error: Translation set not known in Advanced Classifieds and Directory Pro

  • Error: Translation set not known in Advanced Classifieds and Directory Pro

    Above error is keeping me busy all the time. I need to get it work but i really don’t know how. I allready contacted the plugin developer but they say, “it is not our problem so contact LOCO”.

    Well here my question to you guys. What can i do to resolve this? Never before i had such a problem with any translating.

    Regards,

Viewing 1 replies (of 1 total)
  • Plugin Author Tim W

    (@timwhitlock)

    Plugins that don’t follow WordPress standards will require you configure Loco Translate to understand where all the files are and what they’re for.

    FAQ: Why does it say my bundle isn’t configured?

    they say, “it is not our problem so contact LOCO”.

    This is true. It’s not their problem. It’s their choice whether to follow WordPress standards and help their customers localise their code. I assume this is a commercial plugin?

    Relevant: Help for authors

    What can i do to resolve this?

    I don’t provide personal help configuring commercial plugins, but the process is documented. See the manual pages: https://localise.biz/wordpress/plugin/manual#configure

    Feel free to ask specific questions about how the configuration process works, but unless the vendor wants to open source their code I can’t tell you what their files do or what to enter into any fields.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.