Support » Networking WordPress » Error: Too many Redirects

  • Resolved rafaelescalios

    (@rafaelescalios)


    I can’t get into the subsite dashboard to change the theme. When I click on it the page doesn’t open. I get this error:

    Redirected you too many times.
    ERR_TOO_MANY_REDIRECTS

    How can I fix this?

Viewing 9 replies - 1 through 9 (of 9 total)
  • InterServer

    (@interservernet-web-hosting)

    Access “wp-options” table of the WordPress database and check “Site URL” and “Home URL” fields contain correct URL of the website.

    Also try after disabling all plugin by renaming the “plugins” directory to “plugins.bak” under “wp-content” directory.

    Thank you for the reply. Where do i need to check the url? In the wordpress dashboard or godaddy control panel?

    First check whether have you installed any redirection plugins if not Open your Godaddy Cpanel > phpmyadmin > wp_options(of the subsite it database name will be like Ex:- “wp_2_options” ) > check the site URL ….

    Thank you for the feedback.

    This problem is solved. I changed the web-config

    Theme for Multisite

    rafaelescalios, I have the same problem
    Would be very helpful if you can specify how exactly you changed the web-config

    Hope you will
    Thanks

    Hello everyone, i getting an issue that showing is too many redirected error while i opening my site, actually i recent change it with SSL certificate, so please tell me how to solve this error, my site is https://happyvalentinesdayimagesz.com

    Hello, I have been through a number of articles about redirect loop and found the various methods to get rid. But recently I encountered a problem on particular “single” page which produces “too many redirects error” after changing the slug.

    I tried too many things but unfortunately failed to resolve and observed that in past few days ranking for the targeted keyword “SEO company in Udaipur” is declined. I need to fix one asap.

    What did I exactly in such scenario?

    1. Go to Yoast > Redirects
    2. Go to Yoast Redirects Settings
    3. Change Redirect method to .htaccess
    4. Save Changes
    5. Clear Cache & Cookies

    Bingo! my page is working fine 🙂

    • This reply was modified 3 years, 4 months ago by govindvyas.

    Hello Just define these two lines at wp-config.php
    define(‘WP_HOME’,’http://yourdomain.com’);
    define(‘WP_SITEURL’,’http://yourdomain.com’);
    and make sure that you are using the correct htaccess

    Hi rafaelescalios, just try this all in one solution in the below link It worked for me 🙂 https://khojdo.com/resolve-err-many-redirects-error-wordpress/

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error: Too many Redirects’ is closed to new replies.