WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error together with other plugin

[Resolved] Error together with other plugin

  • Hi!
    Love this plugin, and if it warent for that, I’ve just found something else, but this is great! 🙂

    BUT, it dont work together with ALO EasyMail Newsletter. In the ALO plugin, I get the error “Invalid Column Value: Please contact the plugin developer.“, But that errorcode is from this plugin.

    I have searched this and it seams like both uses “default:” or “swtich” near the codes where this appears. I dont know what this means, and dont have the skill to find the problem.

    I wrote at the ALO plugin support and got this from the developer:
    http://wordpress.org/support/topic/error-invalid-column-value

    Anything that can be fixed you think?
    Thank you!

    http://wordpress.org/extend/plugins/staff-list-widget-proper-url/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bythegram
    Member

    @bythegram

    Hey there, sorry I haven’t responded, I just noticed that there was a question. I’ll look into the issue today and hopefully have a fix asap.

    Thank you for using my plugin.

    Plugin Author bythegram
    Member

    @bythegram

    After reading the feedback from the author if ALO EasyMail Newsletter, it seems the issue is not with either of our plugins but the plugin linked here https://github.com/dealertrend/wordpress-plugin-staff-listing I realize the names are similar but that is not my plugin so unfortunately I don’t have a fix.

    I just installed the ALO EasyMail plugin with success and no conflicts with my plugin.

    I hope you got your problem fix.
    All the best.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error together with other plugin’ is closed to new replies.