Support » Plugin: Duplicator - WordPress Migration Plugin » Error to Install WP with Duplicate

  • Resolved chusados

    (@chusados)


    279/5000
    Hi . I am trying to install a backup of a wordpress that I made with Duplicator. In the installation process everything goes OK until the last step gives me an update (1) error
    If I unfold the menu it says the following

    SERIALIZATION ERRORS (1)
    Use the SQL below to display data that may have not been updated correctly during the serialization process.
    SELECT meta_value FROM wp_sitemeta WHERE meta_id = “34”;

    Is there a compatibility problem in the database?

    Thank you very much in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @chusados,

    Those errors do not indicate a database compatibility issues. Usually, it’s setting data that a plugin or theme uses that wasn’t completely updated. Usually, in most cases, one serialization error is not an issue. If everything in your site looks and functions as normal you should be ok.

    In the case, you want to know what the exact data issue is correlated to then you can use that query to inspect it. If you want to try and repair it then FAQ item might be helpful as well.

        – What if I get database errors or general warnings on the install report?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-installer-260-q

    Hope that helps~

    Lo primero, muchas gracias por tu respuesta.
    El problema es que no se visualizar el sitio. Entiendo que se completa la actualización , pero hay algun elemento que está dando problemas Aparece una página en blanco. Puede ser que el Theme , no esté actualizado?

    en el installer-log.txt me sale el problema con el update

    ERRORS: 1
    RUNTIME: 0.301500 sec
    ====================================
    DATA-REPLACE ERRORS (Serialization):
    SELECT meta_value FROM wp_sitemeta WHERE meta_id = “34”;

    Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @chusados

    You might try this FAQ:

        – Why do I get a blank/white screen on my site?
        – https://snapcreek.com/duplicator/docs/faqs-tech/#faq-installer-270-q

    If you want to submit a support ticket for this issue we can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Hope this helps~

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.