Support » Plugin: Stripe for WooCommerce » Error: There was a problem connecting to the payment gateway.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any reply? I’m getting this too since upgrading

    stefanoborghi

    (@stefanoborghi)

    Hi, I have the same problem, and looking at Stripe log:

    error:
    type: "invalid_request_error"
    message: "Stripe no longer supports API requests made with TLS 1.0. Please initiate HTTPS connections with TLS 1.2 or later. You can learn more about this at https://stripe.com/blog/upgrading-tls."

    and from what I read, I can’t use Stripe anymore cause I’m on a shared server, and they will not update their TLS. 🙁

    Got this 2 times –

    s4wc_gateway payment failed with message: “there was a problem connecting to the payment gateway.”

    Anyone there?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error: There was a problem connecting to the payment gateway.’ is closed to new replies.