Support » Plugin: Magic the Gathering Card Tooltips » Error? "The plugin does not have a valid header."

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must activate plugin from root “Plugins” menu.

    Some developers put their plugin code in a sub folder in the main folder. Just unzip the main plugin folder and you will see a sub folder that contains the plugin files. Zip that sub folder again and upload , it will work.

    Thank you very much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error? "The plugin does not have a valid header."’ is closed to new replies.