WordPress.org

Support

Support » Plugins and Hacks » Error: The HTTP response test get a false http status (302)

Error: The HTTP response test get a false http status (302)

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    Please try Version 3.0.9 it is currently out.

    We have v3.0.11 and we are still getting the following error message:
    The HTTP response test get a false http status (302)

    I get a similar error.
    “The HTTP response test get a false http status (404)”

    While I have the plugin running successfully on several sites, I have two sites that give this error.

    Any idea what would cause it?

    Same problem here.
    The plugin runs well on one site, and ran successfully for a couple of weeks on another one, but I now get the 302 error. The version I use is 3.0.12.

    Just an FYI to follow up on my previous post in case it somehow relates to your issues.

    My 404 error that I was getting was because of a permissions issue. I first noticed there were messages in my cPanel error log that mention insufficient permissions. My hosting company had blocked access wp-cron.php because:

    “Your script /home/myusername/public_html/mydomainname.com/wp-cron.php was causing extremely high processing on MYSHAREDSERVERNAME :
    <…A bunch of stuff omitted for brevity…>
    Please let us know what changes you will be making to correct this issue. If you are using plugins for Word Press or Joomla, we ask that you check them for available updates.”

    Since I’m assuming now this is a different issue then you are having I’ll stop hijacking your thread….

    I also get “The HTTP response test get a false http status (302)” on my sites. I have the latest backwpup.
    This plugin gets too many stars it seems. Support is virtually non-existent.

    Mihai

    @poemihai

    Same error here: “The HTTP response test get a false http status (302)” on wordpress 3.6 – BackWPup version 3.0.13, when i try to make a backup.

    tdebaillon

    @tdebaillon

    It seems that version 3.0.13 solved the problem for me. Crossing fingers…

    signify

    @signify

    I get this error but the error code number is blank:
    The HTTP response test get a error “Resolving host timed out: http://www.writersflowapp.com“The HTTP response test get a false http status ()

    Version 3.0.13 has not solved it for me.

    What do I do? I am using php 5.4.

    Any help would be appreciated,

    Amanda

    Guys, this is a simple fix. It just means your server configuration just does not allow HTTP Loopback. All you need to do is open your FTP, edit the WP-Config.php

    Add this line Just above *That’s all, stop editing! Happy blogging.*

    define( ‘ALTERNATE_WP_CRON’, true );

    And that is all you need to do. Your BackWPup now works flawlessly.

    Hope that helps for others that are looking for a relatively easy solution.

    Thank you for the tip cmwwebfx
    Now the error is gone.

    I am glad to hear this has helped you.

    Sadly the backup job it’s self doesn’t seem to work, it just stays like this:

    [INFO] BackWPup version 3.0.13; WordPress version 3.6.1; A project of Inpsyde GmbH developed by Daniel Hüsken
    [INFO] This program comes with ABSOLUTELY NO WARRANTY. This is free software, and you are welcome to redistribute it under certain conditions.
    [INFO] Blog url: http://altfeldestiri.ro/
    [INFO] BackWPup job: BackWPup1; DBCHECK+DBDUMP+DBOPTIMIZE+FILE+WPEXP+WPPLUGIN
    [INFO] BackWPup cron: 0 3 * * *; mie, 9 Oct 2013 @ 12:54
    [INFO] BackWPup job started manually
    [INFO] PHP ver.: 5.3.24; cgi-fcgi; Linux
    [INFO] Maximum script execution time is 30 seconds
    [INFO] MySQL ver.: 5.0.96-log
    [INFO] curl ver.: 7.19.7; NSS/3.13.1.0
    [INFO] Temp folder is: /home/xxxxxxxxx/xxx/wp-content/uploads/backwpup-xxxx-temp/
    [INFO] Logfile folder is: /home/xxxxxxxx/xxx/wp-content/backwpup-xxxxx-logs/
    [INFO] Backup type is: archive
    [INFO] Backup file is: /home/xxxxxxxxxx/xxx/wp-content/uploads/backwpup-xxxxxxkups/backwpup_xxxxxx-10-09_12-54-45.tar.gz

    Any ideea what might be wrong ?

    the ALTERNATE_WP_CRON solution solved my problem (v3.0.13) too.
    Thank you!

    Same problem here.
    But ALTERNATE_WP_CRON didn’t sort out y problem either.
    Instead I am not being forwarded to a 404 page on my site
    http://mydomain.com/wp-cron.php?_nonce=d731004d1a&jobid=1&backwpup_run=runnowalt

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Error: The HTTP response test get a false http status (302)’ is closed to new replies.