Support » Plugin: PDF Embedder » error The API version “undefined” does not match the Worker version “1.9.648”.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter idanka

    (@idanka)

    ohhh sorry

    off Remove Query Strings plugin and work!

    Thank you for reporting this problem – great to hear you were able to fix it though!

    I will try to find out why there might have been a conflict with that plugin.

    Regards,

    Dan

    I’m getting the same error with PDF Embedder 3.1.8 on WordPress version 4.9. I don’t have the Query Strings plugin. I’ve tried switching off other plugins that could be conflicting but nothing seems to work.

    Thanks for posting, but the best way to get support is by emailing the support team on contact@wp-pdf.com.

    I don’t think there was a direct conflict with any particular plugin after all, anyway – this error is likely due to a caching issue where parts of your site just need hard-reloading. Anyway, the support team will help you through it if you get in touch and send them the URL of the page on your site.

    Regards,

    Dan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘error The API version “undefined” does not match the Worker version “1.9.648”.’ is closed to new replies.