Support » Plugin: External Database Authentication Reloaded » Error "table does not exist"

  • Resolved gogreener

    (@gogreener)


    Hi there,
    I seem to be entering the external database settings incorrectly? After installing, settings, logging out then logging in again I get an error message saying Table 'prefix_wp.prefix_users' doesn't exist (obviously with my actual prefixes). It seems to be looking at the WordPress database, not my external database.

    In the “External Database Settings: User table” field, I’ve tried both prefix_usertable as in the screenshot and prefix_dbname.prefix_usertable.

    Is there another place where I should identify the name/location of the external db?

    http://wordpress.org/extend/plugins/external-db-auth-reloaded/

Viewing 16 replies (of 16 total)
  • The plugin was updated and I applied the update – I’m not sure what the code was exactly, sorry. If you’re seeing the same error I was try updating the plugin and if that doesn’t work, contact the author.

Viewing 16 replies (of 16 total)
  • The topic ‘Error "table does not exist"’ is closed to new replies.