Support » Plugin: WP Statistics » Error stopping whole website

  • Resolved smallb-hosting

    (@smallb-hosting)


    Currently getting the error;

    Warning: require_once(/home/www/opensight.org.uk/wp-content/plugins/wp-statistics/includes/classes/../../vendor/autoload.php) [function.require-once]: failed to open stream: No such file or directory in /home/www/opensight.org.uk/wp-content/plugins/wp-statistics/includes/classes/hits.geoip.class.php on line 7

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/www/opensight.org.uk/wp-content/plugins/wp-statistics/includes/classes/../../vendor/autoload.php’ (include_path=’.:/usr/local/php5.3/lib//php’) in /home/www/opensight.org.uk/wp-content/plugins/wp-statistics/includes/classes/hits.geoip.class.php on line 7

    I have tried all the obvious things of forcing refresh loading from different pages but i am not able to get it to work.

    Please Help.

    https://wordpress.org/plugins/wp-statistics/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    It looks like you have a conflict with another plugin using one of the same libraries we use.

    You can disable WP Statistics manually by renaming the plugin directory (wordpress/wp-content/plugins/wp-statistics) to something else.

    Thanks as soon as i get access to the hosting side of the site thats what i will do but have been presented with thie site not working and have no access to host side 😕 typical client 🙁

    Thank you for your help and swift reply.

    Simon

    Plugin Contributor Greg Ross

    (@gregross)

    Closing due to inactivity.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error stopping whole website’ is closed to new replies.