Support » Plugin: Gliffy for WordPress » Error status:401

Viewing 1 replies (of 1 total)
  • Potentially resolved.
    I have just encountered the same 401 error. The error has been reported on the Gliffy issue site: https://jira.gliffy.com/browse/CLPHP-4
    Which notes that the

    “Workaround is to ensure the email address for the wordpress site matches the gliffy username”

    So I altered the primary site e-mail wp-admin > settings > E-mail Address – to match my single user account on gliffy.com
    This had no effect and resulted in the same error.
    However – changing the email address of my user account to match my gliffy.com account resolved the issue.
    wp-admin > Users > Your Profile > E-mail (required)

Viewing 1 replies (of 1 total)
  • The topic ‘Error status:401’ is closed to new replies.