Support » Plugin: Bulk Edit Posts and Products in Spreadsheet » Error : “sorry you are not allowed to access this page”

  • Resolved guiguilyon

    (@guiguilyon)


    Hi,

    I just installed this extension on a local install of WordPress. But whenever I click on Sheet Editor menu in Posts or Pages menu I get “sorry you are not allowed to access this page” error page.

    Help please!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jose Vega

    (@josevega)

    Hi. Let´s try the following:

    1- Make sure you installed the reduxframework plugin. It´s required for the settings page and it might cause those errors.

    2- When you activated the plugin, did you see the optin page where we ask permission for sending you notifications, etc.? you need to click the “accept” or “skip” button, but if you just close the page, it might cause those errors too.

    Try both things, that should fix the issue.

    Thanks for you reply, it worked! I had missed the notification permission page.

    Although I haven’t been able to click “Skip” since it was not validating the page. I had to click the other button to accept the notifications to use the plugin. :/ Anyway I can change that ?

    • This reply was modified 1 year, 9 months ago by guiguilyon.
    Plugin Author Jose Vega

    (@josevega)

    I´m glad that it worked.

    You can opt-out by going ot the wp-admin – plugins – and next to the “deactivate” link you will see a opt-out link.

    I’ve encountered the same problem, can’t seem to get back to that “accept” or “skip” page. Have tried deactivating plugin, uninstalling/reinstalling, still can’t get to that intro page and click a button, stuck on the “Sorry you’re not allowed to access this page.” Please advise.

    Thanks,

    Mark

    Plugin Author Jose Vega

    (@josevega)

    Hi Mark. I released an update that might help with the issue. Please install the update and let me know if it works.

    If the update doesn´t fix it, another option would be to reset the local cache. Visit this url:
    http://yourwebsite.com/wp-admin/admin.php?page=freemius
    (replace yourwebsite.com with your site domain).

    You will see a page like this:
    https://drive.google.com/file/d/1e6VPpOJIuOsYsy9U-_LPCuOQHo2RgcXt/view?usp=drivesdk

    Click the “delete all accounts” and “clear cache” buttons. Then go to “wp sheet editor” (in the admin menu).

    You should see the optin page again where you can either accept or skip.

    Hello,

    I went back to work and wanted to opt-out for the notifications.

    But I don’t see any opt-out link next to the “deactivate” link in plugins section of wp admin. Did it moved in a recent update or maybe I didn’t understand where to find it?

    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    • This reply was modified 1 year, 8 months ago by guiguilyon.
    Plugin Author Jose Vega

    (@josevega)

    Hi. We use freemius for handling this. It seems there is an issue on freemius side.

    So can you send me a message on my website? , I will deactivate the notifications for you on my admin panel.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error : “sorry you are not allowed to access this page”’ is closed to new replies.