Support » Plugin: WP GoToWebinar » Error: Something’s not working

  • Resolved rwtbrad

    (@rwtbrad)


    Getting this error, although the settings look correct.

    “Something’s not working. It looks like the API call to GoToWebinar isn’t succeeding. This may be because you are on a trial account. Unfortunately API calls can’t be made to GoToWebinar accounts on a trial. If you do have a full GoToWebinar licence please try re-authenticating the plugin again by pressing the ‘Click here to get Auth and Key’ button in the plugin settings. You should also clear the cache or turn the cache off in the plugin settings and this should resolve the issue.”

    The support connection logs shows:
    400 invalid_request – Required parameter(s) missing or wrong.

    Happy to send login info to our wp site if needed (via private message).

    PHP Version: 7.2.13-1+ubuntu16.04.1+deb.sury.org+1
    Wordpress Version: 4.9.9
    Plugin Version: 13.4
    Current Theme: QB Training
    Application Used: Own Application
    Active Plugins:
    Gravity Forms
    Classic Editor
    Disable Emails
    Email Log
    Enable Media Replace
    Gravity Forms User Registration Add-On
    Import users from CSV with meta
    Salient WPBakery Page Builder
    Custom Login Page Customizer
    Profile Builder
    QB Training LearnDash Customizations
    Redirection
    LearnDash LMS
    Uncanny LearnDash Toolkit
    Uncanny LearnDash Toolkit Pro
    User Switching
    WP Better Emails
    WP GoToWebinar

    PS – Although I’ve input the correct key and secret for the APP I created as instructed, it doesn’t work.

    When I’ve tried using the automated connection option, I get this error:
    {
    “int_error_code”:”404 NOT FOUND”,
    “msg”:”Resource Not Found”
    }

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @rwtbrad,

    Have you tried using our app instead of using your own? If not, try this. Thanks,

    @northernbeacheswebsites We just started getting this error message recently. All had been working correctly for about a year.

    What do you mean have you tried using your app instead of our own? Not sure what that means. We’re using your plugin.

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Hi @ryanpatterson,

    On the plugin settings page, on the General tab, there are 2 fields:

    GoToWebinar Consumer Key
    GoToWebinar Consumer Secret

    These are optional fields. If they are filled in with your application the plugin will use your application to connect with your GoToWebinar account. If they are left blank the plugin will use our application. So what I advise is if something is not working, try the opposite i.e. if you are using our application, use your own, if you are using your own, try our one.

    p.s. this is explained in the information box just above these 2 settings fields in more detail.

    Thanks,

    Plugin Author Northern Beaches Websites

    (@northernbeacheswebsites)

    Due to inactivity I am going to mark this as solved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error: Something’s not working’ is closed to new replies.