Support » Plugin: Optimize Database after Deleting Revisions » Error since update this afternoon

  • Resolved sylvsteph

    (@sylvsteph)



    Hello,

    Since the update this afternoon, there is a message in the website main page and the admin page:

    Warning: set_time_limit() has been disabled for security reasons in /home/clients/…./web/wp-content/plugins/rvg-optimize-database/rvg-optimize-database.php on line 23

    I disable the plugin for the moment.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author cageehv

    (@cageehv)

    Hey sylvsteph,

    You can safely ignore that warning…
    I will hide that warning in the next release.

    Thanks for your feedback!

    peace,
    Rolf

    Plugin Author cageehv

    (@cageehv)

    The warning should be gone now (v4.7.4)

    Rolf

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.