Support » Plugin: YITH WooCommerce Brands Add-On » Error since new update

  • When I updated this plugin, I got this error code at the top of my site:

    Warning: include_once(lib/yit-icons.php): failed to open stream: No such file or directory in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 37

    Warning: include_once(): Failed opening ‘lib/yit-icons.php’ for inclusion (include_path=’.:/usr/local/php56/pear’) in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 37

    Warning: include_once(lib/yit-assets.php): failed to open stream: No such file or directory in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 38

    Warning: include_once(): Failed opening ‘lib/yit-assets.php’ for inclusion (include_path=’.:/usr/local/php56/pear’) in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 38

    Warning: include_once(lib/yit-debug.php): failed to open stream: No such file or directory in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 39

    Warning: include_once(): Failed opening ‘lib/yit-debug.php’ for inclusion (include_path=’.:/usr/local/php56/pear’) in /home/urbanst0/public_html/wp-content/plugins/yith-woocommerce-brands-add-on/plugin-fw/yit-plugin.php on line 39

    I’ve disabled the plugin for now, but would like to get it back up ASAP.

    Thanks.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there

    Thank you for your report
    It seems that some files weren’t correctly submitted when committing new version to wp.org repository

    I just fixed the problem, sending missing files to repository
    Could you please download version 1.2.0 another time and let me know if new plugin package solves the issue?

    Thank you

    Yep! It worked. Thanks so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error since new update’ is closed to new replies.