Support » Plugin: File Away » Error since last update

  • Resolved ppelleti

    (@ppelleti)


    Hi,

    Since the last update I get the following PHP error in my logs every time the plugin is accessed:

    PHP Warning: Invalid argument supplied for foreach() in ~\wp-content\plugins\file-away\admin\ssfa-modal.php on line 18

    Thanks,

    Phil

    https://wordpress.org/plugins/file-away/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author thomstark

    (@thomstark)

    Would you be able to do me a favor and manually redownload the same version of File Away from here, and in your plugins directory replace file-away/admin/ssfa-modal.php with the same document from your most recent download. If that fixes it, let me know and I will push the update.

    ppelleti

    (@ppelleti)

    Resolved, thanks for the speedy support!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error since last update’ is closed to new replies.