WordPress.org

Support

Support » Plugins and Hacks » Error shown by wordpress while Publishing post caused by Wp phpBB Brigde

Error shown by wordpress while Publishing post caused by Wp phpBB Brigde

  • Hi all.
    So recently i have installed wp phpBB bridge plugin in my wordpress. The plugin works fine now after few mod. But it shows an error while i try to publish my post. The post does get published when i check the post page. But it shows an error while i hit the publish button

    I have been searching a lot about it. Dont seem to find anything really good. There is always a problem that crop up from no where.

    Warning: in_array() expects parameter 2 to be array, null given in /home/scholar2/public_html/photography/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php on line 540

    Warning: Cannot modify header information – headers already sent by (output started at /home/scholar2/public_html/photography/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php:540) in /home/scholar2/public_html/photography/wp-includes/pluggable.php on line 866

    Can somebody please help me solving the above errors.
    I am not a coder but i can edit the php and css if guided step by step. Thanks a lot in advance 🙂

Viewing 1 replies (of 1 total)
  • I’m getting a similar error when publishing or updating any thing in WP, posts, pages, short codes, etc. Here are the errors I’m getting:

    Warning: Invalid argument supplied for foreach() in /nfs/c01/h11/mnt/3871/domains/chowchow.org/html/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php on line 534

    Warning: require(includes/utf/utf_tools.php) [function.require]: failed to open stream: No such file or directory in /nfs/c01/h11/mnt/3871/domains/chowchow.org/html/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php on line 560

    Fatal error: require() [function.require]: Failed opening required ‘includes/utf/utf_tools.php’ (include_path=’.:/usr/local/php-5.2.17/share/pear’) in /nfs/c01/h11/mnt/3871/domains/chowchow.org/html/wp-content/plugins/wp-phpbb-bridge/inc/wpbb_functions.php on line 560

    Any idea on how to fix this? It seems like this plugin developer has gone dark and is completely ignoring the problems.

    Has anyone found a reliable solution for bridging WordPress with phpBB forum and users? I really just need to bridge the user accounts.

Viewing 1 replies (of 1 total)
  • The topic ‘Error shown by wordpress while Publishing post caused by Wp phpBB Brigde’ is closed to new replies.
Skip to toolbar