• Resolved developstack

    (@developstack)


    Hello, I’d been using a weglot translation plugin for a very long time on my web. Recently I updated my website to the new WordPress version 5.6 and now when I activated the weglot plugin, I got some errors on my website. When I deactivate it, the website works fine. Could you please help to fix these issues. I really need this plugin to work properly on my website. please help.

    http://prntscr.com/xchkgn

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Some problems here since last update :

    Notice: Undefined index: custom_name in /data/village/extron/santiago_fr/www/villa/wp-content/plugins/weglot/src/models/class-schema-option-v3.php on line 36

    Notice: Undefined index: custom_code in /data/village/extron/santiago_fr/www/villa/wp-content/plugins/weglot/src/models/class-schema-option-v3.php on line 35

    • This reply was modified 10 months, 1 week ago by F2000.FR.
    Plugin Author Remy B

    (@remyb92)

    Hi,

    yes this is because you went from version 1 to 3 directly and it creates a configuration problem. We can fix this easily šŸ˜‰ Can you send an email to our support team support@weglot.com, they will fix it for you

    I emailed support@weglot.com and it’s now OK for me with the fixed version šŸ™‚

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error showing up on my website’ is closed to new replies.